Dúvidas do PHANTOMAZ - Mapas e Aeronaves

Novidades, debates, dúvidas e tudo mais sobre nosso servidor no Hyperlobby

Moderador: 28_Condor

DocFlyer
Mensagens: 387
Registrado em: 30 Out 2006 21:00
Localização: São Paulo e Santa Catarina

Dúvidas do PHANTOMAZ - Mapas e Aeronaves

Mensagem por DocFlyer » 03 Out 2009 02:40

Recebí por MP e achei mais conveniente postar aqui...

Cmte PHANTOMAZ.

Os mapas, aeronaves e missões estão sempre relacionados com a versão do jogo e dependem uma da outra.
Exemplo:
1-Se sua atualização for 4.08 ele só roda os mapas que foram desenvolvido até esta atualização. Não tem como instalar um mapa 4.09, ele é um novo pacote.
2-As aeronaves também estão ligadas a versão do pacote. Você pode mudar até a skin (pintura da aeronave) se quiser, mas só se a versão já tiver esta aeronave.
3-Missões podem ser criadas a seu gosto, outras vem com o pacote e outras podem ser baixadas contanto.... que utilize a versão compatível.
Observação: Existem também os MODs (modificação feitas pro programadores não oficiais), exemplo o "AAA-UI" e o Ultrapack.
Estarei postando sua dívida, assim você terá mais informações da galera :ok

DocFlyer
Responder