MOD Pack 1.1 lançado!

Forgotten Battles, Ace Expansion Pack, Pacific Fighters, 1946 e Cliffs of Dover. Dúvidas, dicas, novidades e debates.
Cdt_CHUCK

Mensagem por Cdt_CHUCK »

o 1.0 é akele que passa pra versao 4.08 do jogo?
Avatar do usuário
28_Condor
Veterano
Veterano
Mensagens: 11401
Registrado em: 23 Dez 2003 21:00
Localização: São Paulo/SP

Mensagem por 28_Condor »

S!

Os pack 1.0 e 1.1, fazem a mesma coisa, podem alternar entre 4.08 e 4.09, e entre esses e o IL2 original.

A diferença está na quantidade de mods e mapas novos.




SP!
[b]Eu confio no povo brasileiro. Voto facultativo já no Brasil![/b]
StremyKatana

Mensagem por StremyKatana »

S

Foi mal mas fiquei perdido!!!
Instalei o AAA_Community_Installer_ver_1_1_part01, abriu a pasta MODS, duas são as minhas dúvidas:
1º Os demais 7 arquivos tenho que extrailos para dentro da pasta MODS,
ou para a raiz do jogo? !!!
2º O Moveing_Dogfight_Beta_Insr para onde deve ser extraido? !!!
Muita informação para a minha cabeça de bagre hehe.
Avatar do usuário
28_Condor
Veterano
Veterano
Mensagens: 11401
Registrado em: 23 Dez 2003 21:00
Localização: São Paulo/SP

Mensagem por 28_Condor »

S!

O pack 1.1 parte 1 é um autoinstaler, voce deixando-o junto dos outros 7 arquivos (na mesma pasta), ele extrairá tudo que tem neles. Não é necessario fazer mais nada. O arquivo 1 cria a pasta MODS e extrai para ela o conteudo dos outros arquivos.

O movingobjects tambem se autoinstala, é clicar e escolher a pasta do IL2 1946. O arquivo será jogado na pasta MODS sob uma pasta chamada Moving Dogfight.




SP!
[b]Eu confio no povo brasileiro. Voto facultativo já no Brasil![/b]
Avatar do usuário
32_Mariocar
Engrenado
Engrenado
Mensagens: 2717
Registrado em: 18 Jan 2005 21:00
Localização: Rio de Janeiro

Mensagem por 32_Mariocar »

Aqui tudo instalado e funcionando.

:)
SP!
Mariocar
StremyKatana

Mensagem por StremyKatana »

S

VALEUUUUUUU.... :-D

Muito obrigado.
Cdt_CHUCK

Mensagem por Cdt_CHUCK »

:-? :-? cara nao achei esse troço de pasta mod <font color="red"><i>aqui</i></font> no meu il2.
Nao posso simplesmente baixar logo o 1.1?
Avatar do usuário
28_Condor
Veterano
Veterano
Mensagens: 11401
Registrado em: 23 Dez 2003 21:00
Localização: São Paulo/SP

Mensagem por 28_Condor »

S!

Se voce não achou essa pasta, é porque voce não tem o MOd Pack 1.0! Então voce baixa e instala normalmente o 1.1!

;)



SP!
[b]Eu confio no povo brasileiro. Voto facultativo já no Brasil![/b]
Cdt_CHUCK

Mensagem por Cdt_CHUCK »

tem que criar uma conta la ? se tiver que criar alguem ai me ensina como
que ja tentei e nao consegui
Avatar do usuário
13_Diniz
Arataca
Arataca
Mensagens: 2107
Registrado em: 21 Abr 2003 21:00
Localização: Rio de Janeiro - RJ

Mensagem por 13_Diniz »

28_Condor escreveu:S!

Katana, só precisa do pack 1.1, o sound mod vem junto.

Procura no site do AAA o forum "Dedicated Server 4.09b" , lá tem um post sobre o movingserver e o link pra baixá-lo.

O link está neste post tambem:

http://www.gavca.com/modules.php?name=F ... ic&t=16007




SP!
Condor o arquivo que baixei é o 4_09_Server_1_1(2) tem 215MB extrai para uma pasta e lá apareceram três arquivos. São eles: MODS, il2fb e wrapper.dll

É só subistituir esses arquivos lá no diretório do IL2? Estou perguntando pq tive que reinstalar todo o jogo após a primeira tentativa e não estou afim de fazer issso novamente. :lol: :lol:
Editado pela última vez por 13_Diniz em 12 Fev 2009 01:01, em um total de 1 vez.
“Gol de letra é injúria; gol contra é incesto; gol de bico é estupro.“ Armando Nogueira
Avatar do usuário
36_Killer-Ants
Veterano
Veterano
Mensagens: 3880
Registrado em: 21 Abr 2003 21:00
Localização: 1° GAvCaVi
Contato:

Mensagem por 36_Killer-Ants »

S!

Segui as instruções e rolou 100% :ok

:drink:
K-A
"Nada no mundo é mais perigoso do que a ignorância sincera e a estupidez consciente!"
M.L.K
Avatar do usuário
13_Diniz
Arataca
Arataca
Mensagens: 2107
Registrado em: 21 Abr 2003 21:00
Localização: Rio de Janeiro - RJ

Mensagem por 13_Diniz »

13_Diniz escreveu:
28_Condor escreveu:S!

Katana, só precisa do pack 1.1, o sound mod vem junto.

Procura no site do AAA o forum "Dedicated Server 4.09b" , lá tem um post sobre o movingserver e o link pra baixá-lo.

O link está neste post tambem:

http://www.gavca.com/modules.php?name=F ... ic&t=16007




SP!
Condor o arquivo que baixei é o 4_09_Server_1_1(2) tem 215MB extrai para uma pasta e lá apareceram três arquivos. São eles: MODS, il2fb e wrapper.dll

É só subistituir esses arquivos lá no diretório do IL2? Estou perguntando pq tive que reinstalar todo o jogo após a primeira tentativa e não estou afim de fazer issso novamente. :lol: :lol:
“Gol de letra é injúria; gol contra é incesto; gol de bico é estupro.“ Armando Nogueira
Avatar do usuário
28_Condor
Veterano
Veterano
Mensagens: 11401
Registrado em: 23 Dez 2003 21:00
Localização: São Paulo/SP

Mensagem por 28_Condor »

S!


Eita, não tinha reparado nessa resposta :roll:

Katana, era procurar no forum do DS 4.09, não baixar o DS 4.09, o que tem que baixar é o aplicativo MOVING SERVER ;)

Esse aplicativo tem apenas uns 120kb...

Se voce jogar o DS sobre o IL2 cliente vai ferrar a instalação!



SP!
[b]Eu confio no povo brasileiro. Voto facultativo já no Brasil![/b]
Avatar do usuário
Shinke
Marraio
Marraio
Mensagens: 1075
Registrado em: 14 Mar 2007 21:00
Localização: Canoas/RS
Contato:

Mensagem por Shinke »

~S~

O Site do AAA tá fora do ar, alguém sabe o que houve? existe alguma outra forma de baixar os mods?

:sad:
Abraços,
Krauthein
Avatar do usuário
28_Condor
Veterano
Veterano
Mensagens: 11401
Registrado em: 23 Dez 2003 21:00
Localização: São Paulo/SP

Mensagem por 28_Condor »

S!


Não que eu saiba...

Mas alguma alma caridosa que já tenha baixado tudo, e que tenha conta nos rapidshare da vida, poderia disponabilizar para download :D

Mas o AAA não deve demorar para voltar. Server caindo é normal :-P




SP!
[b]Eu confio no povo brasileiro. Voto facultativo já no Brasil![/b]
Responder