F.A.Q! (Novato aqui é seu lugar).

Novidades, debates, dúvidas e tudo mais sobre nosso servidor no Hyperlobby

Moderador: 28_Condor

Avatar do usuário
33_Costa
Mensagens: 2444
Registrado em: 21 Abr 2003 21:00
Localização: Curitiba

F.A.Q! (Novato aqui é seu lugar).

Mensagem por 33_Costa » 26 Fev 2009 22:59

O que eu preciso para jogar com vocês?

Você precisará do IL-2 Sturmovik: 1946.

Onde eu posso comprar o IL-2 Sturmovik: 1946?

Versão BOX (Jogo com caixa, manual, etc..)
Loja da Inglaterra, envia o jogo para o Brasil, R$ 51,00 (FRETE NÃO INCLUSO).
Digital Download (através de download do jogo).
STEAM, U$9.99
Loja oficial, $9.95 (*venda valida somente para quem mora na America do Norte)


Já comprei e instalei o jogo, e agora?

Você precisará atualizá-lo para a última versão disponível. Se você tiver adquirido seu IL2 1946 via download recentemente é muito provavel que ele já venha atualizado para o patch 4.08m, mas se você por acaso tiver uma versão sem esse patch, pode baixá-lo aqui:

Patch 4.08m

>>> Depois de verificar se seu IL2 já está atualizado para o 4.08m você precisará pegar o patch versão 4.09m aqui:

http://forums.ubi.com/eve/forums/a/tpc/ ... 9861059397

Baixe e instale também o Skinpack no link acima!

>>> Finalmente, você deverá atualizar seu IL2 para o patch mais recente (4.10) cujos links estão nesta página do fórum da 1C:

http://forum.1cpublishing.eu/showthread.php?t=17765


Pronto, meu jogo está instalado e atualizado, e agora?

Agora você pode começar a treinar e voar, lembre-se que é extremamente recomendado você ter um Joystick para jogar.
Sobre duvidas, recomendações e assuntos diversos sobre Joysticks possuímos um fórum específico.
Joysticks & Cockpits DIY
Antes de postar qualquer duvida não se esqueça de pesquisar, provavelmente sua duvida já foi respondida em algum post.

Que Joystick eu devo comprar?

Comece por aqui:
Joystick para jogar o IL2

Ok, já possuo um Joystick, que dicas vocês podem me dar para eu começar a voar?

Para começar, se você quer aprender sobre combate aéreo, nosso piloto Jambock__21 "Sokol1" organizou e traduziu um manual voltado a combate aéreo virtual do sueco Johan 'BMBM' Kylander chamado "In Pursuit". A versão traduzida, de nome "Em Perseguição", pode ser baixada aqui
Você também pode começar lendo o Manual do IL-2 em Português que pode ser baixado aqui
Importante lembrar que algumas teclas, por padrão no jogo, não vêem mapeadas (configuradas), você precisa mapealas, segue o post com informações sobre esse assunto:
alguns comandos básicos...

Já estou pronto/quero voar online, e agora?

Atualmente a comunidade "simuleira" de IL-2 utiliza um programa externo ao IL-2 para poder interagir/voar online, ele é chamado Hyperlobby (ou HL).

A versão mais atual é a 3.9.111 e você pode baixá-la aqui:
HyperLobby Pro 3.9.111 client (TXSQUADRON mirror)

Apos instalar o programa HyperLobby selecione "Forgotten Battles" no canto superior direito.

Crie um usuário e senha (ele irá pedir para confirmar um endereço de e-mail via chat).

O usuário será o seu CALLSIGN, e por esse nome que você será conhecido pela comunidade.

Caso você possua a versão STEAM do IL-2 1946, fique atento na hora de apontar o caminho para o jogo, deverá ser algo PARECIDO com isso:

"C:\Arquivos de programas\Steam\SteamApps\common\il 2 sturmovik 1946\il2fb.exe"

Atualmente o GAVCA roda um servidor dedicado chamado =AIRWARS=, garantia de bom ping, fidelidade histórica e muita diversão (que é isso que interessa para nós!)

Como eu faço para encontrar o =AIRWARS= no HL?

Acesse o post a seguir para um tutorial passo a passo de como encontrar o =AIRWARS= de maneira mais rápida.
Encontre o =AIRWARS= no HyperLobby, por Sokol1

Como vocês se comunicam no jogo?

Por voz, através de um programa chamado Ventrilo, para baixalo use o link a seguir:

Ventrilo 3.0.4

O GAVCAVI também disponibiliza um servidor de Ventrilo gratuito para todos que utilizam o =AIWARS=, para acessar o servidor seguem os dados:

Endereço: ventrilo.gavca.com
Porta: 3985

Para você ter um callsing exclusivo (com acesso através de senha) solicite aqui:

Inscrições para as contas da Base de Rádio pública GAVCA

É necessário também ler as regras de utilização do servidor rádio:

Base de Rádio Pública do GAVCA - Novas regras


Obrigado Costa, você é fera!

Agora que você é menos NOOB que todos os outros NOOBs não se esqueça de ler as regras do =AIRWARS=, elas podem ser encontradas aqui:

REGRAS DO SERVIDOR (Fair play, bons modos etc.)

Sempre que você possuir uma duvida não se esqueça de usar essa ferramenta fantástica chamada PESQUISAR. Caso você tenha procurado uma vez e não tenha encontrado, procure de novo. Caso você tenha procurado de novo e não tenha encontrado, procure uma terceira vez. Caso você tenha procurado uma terceira vez e não tenha encontrado, poste sua duvida no fórum apropriado e aguarde uma resposta. Seja paciente, algumas vezes as respostas podem demorar.

:ok
Editado pela última vez por 33_Costa em 27 Fev 2009 13:03, em um total de 2 vezes.
Avatar do usuário
34_Bodoque
Mensagens: 1630
Registrado em: 16 Jan 2004 21:00
Localização: Minas uai!

Mensagem por 34_Bodoque » 26 Fev 2009 23:17

S!

Melhor impossível!

Grande post!

Por isso que tenho orgulho desse "minino". ;)

SP!
01000001 01101100 11110100 00100000 01000111 01101001 01101100 01100100 01100001 00100001
Cdt_Klinke

Mensagem por Cdt_Klinke » 18 Mar 2009 21:28

não consigo instalar o HyperLobby da erro na instalação diz q alguns arquivos estão bloqueados... para constar Vista 64bits pode ser isso?
Avatar do usuário
21_Sokol1
Mensagens: 15074
Registrado em: 01 Ago 2003 21:00
Localização: Uberaba-MG

Mensagem por 21_Sokol1 » 18 Mar 2009 21:33

É a encreca do UAC do inVista, instale com previlegios de administrador.

Clique com botão direito do mouse no arquivo de instalação do Hyperlobby e escolha "Executar como Administrador".

Sokol1
Avatar do usuário
28_Condor
Mensagens: 11309
Registrado em: 23 Dez 2003 21:00
Localização: São Paulo/SP

Mensagem por 28_Condor » 24 Jan 2010 23:36

S!

Post atualizado :s:

Se restar alguma dúvida, ou encontrarem algum erro nos links, por favor reportem aqui ;)





SP!
[b]Eu confio no povo brasileiro. Voto facultativo já no Brasil![/b]
Avatar do usuário
21_Sokol1
Mensagens: 15074
Registrado em: 01 Ago 2003 21:00
Localização: Uberaba-MG

Mensagem por 21_Sokol1 » 24 Jan 2010 23:41

Condor,

Parece que esta faltando falar do patch 4.09m e o link para baixar...

Sokol1
acme313

Mensagem por acme313 » 25 Jan 2010 08:29

Tambem não esqueça do "privilegio de admin" no Windows Vista/7
Avatar do usuário
28_Condor
Mensagens: 11309
Registrado em: 23 Dez 2003 21:00
Localização: São Paulo/SP

Mensagem por 28_Condor » 25 Jan 2010 21:14

S!

Sokol, o link pro 4.09 tá em cima, como um link para a Ubi...




SP!
[b]Eu confio no povo brasileiro. Voto facultativo já no Brasil![/b]
nilton115

Dúvida para mudar de 4.08 para 4.09.

Mensagem por nilton115 » 20 Fev 2010 18:47

Entrei no link indicado neste tópico para mudar o jogo de 4.08 para 4.09 ( http://forums.ubi.com/eve/forums/a/tpc/ ... 9861059397 ).

Entrando lá encontrei vários arquivos para dowload:

4.09m English/International version - Torrent:
4.09 Russian version:
4.09 Dedicated Server:
New Default skins - skins409m.exe:
4.09 PDF Guide:
4.09 Readme:

Qual versão devo escolher e quais outros arquivos devo baixar?

Mais uma coisa, eu baixo os arquivos numa pasta nova dentro da pasta do IL-2 Sturmovik 1946 ou baixo numa outra pasta fora do jogo?

Mais uma vez grato pela atenção e obrigado desde já;


Nilton115.
Avatar do usuário
44_Santo
Mensagens: 4167
Registrado em: 07 Fev 2009 21:00
Localização: São José dos Campos

Mensagem por 44_Santo » 20 Fev 2010 21:12

Não se esqueça e instalar o patch do 4.07m para 4.08m antes do 4.09m porque estas atualizações não são cumulativas.

Caso você use o Torrent baixe esta:
4.09m English/International version - Torrent

Ou então baixe esta:
4.09m English/International version

Sempre use uma pasta independente porque depois a instalação do patch vai lhe perguntar o local da sua instalação do IL-2.

santobr.
Senta a Pua!

Porque há um só Deus, e um só Mediador entre Deus e os homens, Jesus Cristo homem. 1 Timóteo 2:5
nilton115

Mais ajuda.

Mensagem por nilton115 » 21 Fev 2010 15:04

Santo! Desculpe, mas eu sou realmente ignorante em assunto de computador.

Veja bem, cliquei no link ( 4.09m English/International version - Torrent ) e entrei na página do mission4today. Lá eu cliquei em DowloadNow indo para uma outra página com três arquivos ( filenames ):

2_4.09 Game Patch EN.zip 22,69kb
2_4.09 Patch torrent pack.zip 131,36kb
4.09 Patch torrent pack.zip 131,36kb

Eu devo baixar os três arquivos zip? Se for isso, o que devo executar exatamente?

Pela miléssima vez, obrigado;


Nilton115
Avatar do usuário
21_Sokol1
Mensagens: 15074
Registrado em: 01 Ago 2003 21:00
Localização: Uberaba-MG

Mensagem por 21_Sokol1 » 21 Fev 2010 15:07

Nilton,

Os tres links são para o mesmo arquivo. Baixe apenas uma vez o patch 4.09m.

Como é provavel que voce se enrrole com um link do Torrent (se não tiver um cliente instalado) use este link direto:

http://combat-asylum.com/uploads/downlo ... s/409m.zip

Sokol1
nilton115

Agora sim.

Mensagem por nilton115 » 21 Fev 2010 18:56

Sokol, Santo, Condor... Valeu! Consegui atualizar o jogo para 4.09. Sem vocês não seria possível.

Um abraço;


Nilton115
Avatar do usuário
28_Condor
Mensagens: 11309
Registrado em: 23 Dez 2003 21:00
Localização: São Paulo/SP

Re: F.A.Q! (Novato aqui é seu lugar).

Mensagem por 28_Condor » 05 Jan 2011 21:33

S!

Post atualizado!

Reportem qualquer inconsistência.




SP!
[b]Eu confio no povo brasileiro. Voto facultativo já no Brasil![/b]
Avatar do usuário
44_Santo
Mensagens: 4167
Registrado em: 07 Fev 2009 21:00
Localização: São José dos Campos

Re: F.A.Q! (Novato aqui é seu lugar).

Mensagem por 44_Santo » 24 Abr 2011 03:24

Você está cansado de baixar e instalar toooodas as atualizações do IL-2?
:nod:

Seus problemas acabaram!
Mega patch disponível no M4T.
:-o

Atualiza de uma vez só, qualquer versão do IL-2 1946 vanilla para a última versão 4.101m vanilla:
http://www.mission4today.com/index.php? ... ls&id=4088

E não é só isso! Também estão inclusas as novas skins oficiais do 4.09m!
:mm:


Ainda não testei, se alguém puder testar e reportar... :P


Edit: Vanilla = pequena vagem = baunilha = não modificado (sem mods) ;)


santo.
Senta a Pua!

Porque há um só Deus, e um só Mediador entre Deus e os homens, Jesus Cristo homem. 1 Timóteo 2:5
Responder