Throttle warthog com problemas

Forum dedicado a Joysticks, HOTAS, Track-Ir, Freetrack, contrôles e cockpit's tipo "faça você mesmo", etc.

Moderador: 21_Sokol1

Ecosta
Mensagens: 113
Registrado em: 23 Jun 2013 16:57

Throttle warthog com problemas

Mensagem por Ecosta » 07 Jul 2015 11:32

Olá Pessoal
Preciso de uma ajuda: De um tempo para cá (cerca de 02 meses) meu throttle do conjunto HOTAS WARTHOG começou a apresentar um comportamento errático nas manetes de aceleração e nos seus botões.
Tem momentos que quando as manetes estão 100% para frente, os botões não funcionam e nem sempre eu tenho 100% de aceleração. A medida que se move as manetes para trás, o throttle não desacelera ou desacelera repentinamente.
Da posição de 50% até 0%, os botões funcionam normalmente, porém, a manete não desacelera até 0% (fica entre 6% a 10%).
Já troquei o firmware do throttle, já usei o programa para resetar a calibração do throttle e recalibrei e já atualizei o driver do throttle mas o problema persiste....
Alguma dica do que eu possa fazer para tentar diagnosticar a causa e resolver?

Agradeço desde já!


Salute!!

Ecosta
Avatar do usuário
21_Sokol1
Mensagens: 14917
Registrado em: 01 Ago 2003 21:00
Localização: Uberaba-MG

Re: Throttle warthog com problemas

Mensagem por 21_Sokol1 » 07 Jul 2015 12:38

Pode ser algum fio que vai para as manetes quebrado internamente, interrompendo o contato em certas posições.
Ecosta
Mensagens: 113
Registrado em: 23 Jun 2013 16:57

Re: Throttle warthog com problemas

Mensagem por Ecosta » 07 Jul 2015 14:16

Oi Sokol

Grato pela sugestão meu camarada!

De fato, é minha intenção desmontar o throttle para verificar internamente. Eu não descobri nenhum site na qual desmonta de forma "full" o throttle, pois para o stick existe vários links e vídeos.
Eu apenas encontrei pela NET outro usuário que relata problema análogo ao meu throttle.
Esse usuário postou uma sequência fotos no seu forum sobre a desmontagem e para admiração (dele, minha e de outros), o throttle estava repleto de material plástico preto (parecia fuligem) e que era originado do botão de friccção que fica localizado na frente do throttle.

[]'s

Ecosta
Avatar do usuário
21_Sokol1
Mensagens: 14917
Registrado em: 01 Ago 2003 21:00
Localização: Uberaba-MG

Re: Throttle warthog com problemas

Mensagem por 21_Sokol1 » 07 Jul 2015 14:44

Ai tem algumas fotos, o cara abriu para trocar a placa de circuito "brickada".

http://forums.eagle.ru/showthread.php?t=129488
http://forums.eagle.ru/showthread.php?t=116008&page=2

Suspeite destes cabos que sobe para os grips.
Responder